Jetorbit Status Service

All systems are operational.

Affected components

Affected Components: CLOUD SG and Srv-Lion

Fixed

1 week ago

service at SG cloud are now online

Identified

1 week ago

we are still on doing checking and apply mitigation

Reported

1 week ago

Network Issue at Singapore Host Node we are investigating